XSS Vulnerability found on Tumblr Website - BestCyberNews: Online News Presenter in the present world

BestCyberNews: Online News Presenter in the present world

Start knowing

test banner

Breaking

XSS Vulnerability found on Tumblr Website

Security researcher found the XSS(Cross Site Scripting) Vulnerability found on Tumbler Website, researcher announced the this vulnerability via their twitter account @TheBreShiE.


Researcher expecting the bug bounty reward for this vulnerability and they are already informed to Tumblr regarding this vulnerability and they are provided the a proof of screenshot.

Cross-site scripting (XSS) is a type of computer security vulnerability typically found in Web applications. XSS enables attackers to inject client-side script into Web pages viewed by other users. 


A cross-site scripting vulnerability may be used by attackers to bypass access controls such as the same origin policy. 

Let's wait for the tumbler response regarding this vulnerability.

Last month Facebook paid the $33,500  for the bug bounty program, let see Tumblr how much pay for this vulnerability to researcher.



Author Venkatesh Yalagandula Follow us Google + and Facebook and Twitter

No comments:

Post a Comment